Manglende lyd

Ikke løst
Dette emne indeholder 2 svar, har 3 stemmer og blev senest opdateret af tips tips 4 måneder, 2 uger siden.
Oprettet af
lungholm
Registreret bruger

Windows-udgave på pc’en:
Beskrivelse af problemet: Mit problem er, at der ikke længere er lyd, når jeg vil afspille fx en youtube-video eller høre et program på DR. Undertiden kommer der en gråfarvet boks frem, hvor der står “Audio normal” efterfulgt  af en tilsvarende, hvor der  står “Audio mute”. Højtaler nederst til højre på proceslinjen er OK. Jeg bruger Driver Booster i gratisversionen til opdatering af drivere. Hvordan får jeg lyden tilbage? Venlig hilsen Lungholm

PS! Det har undret mig, at problemet er på både min gamle og nye pc. Kan det have noget at gøre med, at jeg har fået det ordnet således, at hvis jeg vil gå fra den ene pc til den anden, behøver jeg ikke længere at skifte nogle ledninger?

 


kaj-emil
Abonnent

    Hej lungholm

    Dit problem med Manglende lyd, kan sammenlignes med et problem, jeg havde med min HP stationærer computer fra 2014, der er opdateret til Win.10 21H2,
    computeren er lynhurtig med SSD 1TB og 8GB Ram.

    Det var umuligt, at komme i forbindelse med lydkortet.
    Jeg købte en Bluetooth USB-enhed (TP-link Bluetooth 4,0 UB400), men det var ikke muligt, at få den installeret under Win.10.😥
    Jeg rejste spørgsmålet til KFA, der ikke fandt en løsning.
    https://forum.komputer.dk/forum/andet-computerudstyr/emne/bluetooth-tilfra/

    Problemet løste jeg ved at installerer en Win. XP/7 driver til TP-link Bluetooth 4,0 UB400 (hvilket bliver frarådet), og parrer den med min Bluetooth Creative højttaler.

    Jeg viser lige med et par billeder:

    1. Her er vi inde i Enhedshåndtering, og ser at der er ? ved Audio Device on High Definition Audio Bus (der er ikke fundet en egnet driver).
      Nedenunder står der Bluetooth Radios, her burde der bare stå Bluetooth (hvis det er under Win.10).
    2. Bemærk her, at Bluetooth ikonet mangler.
      Det betyder at Bluetooth ikke kan vises i Indstillinger Win.10.
    3. Her er vi i Stifinder, og ser mine installerede enheder i Bluetooth, der er installeret med en Win. XP/7 driver (hvilket frarådes).
      Alt virker perfekt (Creative MUVO mini er min højttaler).

    Med venlig nytårs hilsen

    Kaj-Emil

    tips
    tips
    Registreret bruger

      Det er meget merer sansynlig at du lige skal lave en lille indstildning således at lyden kommer det rigtige sted, feks. analog i den grønne stik bag på computeren, under indstildninger af lyd i Windows 7-10 eller 11

       

      ……………………………………………………………………………………………………………………………

      Forummet 'DIN PC' er lukket for nye emner og svar.