Ingen adgang til Gmail log-ind side

Løst
Dette emne indeholder 9 svar, har 3 stemmer og blev senest opdateret af HenrikClausen HenrikClausen 4 uger siden.
Oprettet af
bjæs588308
Abonnent

Hej

Jeg har fået et mærkeligt problem med min Gmail-konto.

1.  Når jeg går ind på min Gmail-konto via mit normale link på skrivebordet, kommer der følgende frem i adresselinien:  https://mail.google.com/mail/u/0/?pli=1 , og siden er helt blank.

2.  Bruger jeg Gmail-linket på google.dk, kommer der følgende frem i adresselinien:  https://mail.google.com/mail/u/0/?tab=wm , og siden er helt blank.

3.  Bruger jeg Gmail-linket på Chromes forside, kommer der følgende frem i adresselinien: https://mail.google.com/mail/u/0/ , og siden er helt blank.

MEN…    går jeg ind på Chromes forside, og vælger et Nyt Inkognito-vindue via klik på de tre prikker øverst til højre og derefter indtaster google.dk i adressefeltet, kan jeg godt vælge Gmail-linket på siden og derefter logge ind på normal vis !

Er der nogle, der har en forklaring på dette mærkelige problem og meget gerne en løsning.

Vh Bjæs


kaj-emil
Abonnent

    Hej

    Det er underligt. Jeg har med 3 browsere (Firefox, Chrome og Edge), logget mig på Gmail med dine links uden problemer.

    I hvert tilfælde har Gmail selv tilføjet et #inbox efter dit link se nedenstående:

    https://mail.google.com/mail/u/0/?pli=1#inbox

    https://mail.google.com/mail/u/0/?tab=wm#inbox

    https://mail.google.com/mail/u/0/#inbox

    Med venlig hilsen

    Kaj-Emil


    bjæs588308
    Abonnent

      Hej

      Tak for responsen.

      Undskyld – jeg glemte lige et par vigtige ting i mit spørgsmål , nemlig at det umiddelbart måske kun er i Chrome, det er galt…    Jeg bruger Chrome version 69.0.3497.100.

      Jeg havde også testet med Edge, og der er der ingen problemer.

      De tre links du skriver med tilføjelsen #inbox, havde jeg også selv prøvet, uden forskel – stadig blank side.

      Det der næsten undrer mig mest, er hvorfor det virker i Inkognito i Chrome og ikke i normal i Chrome.

      Muligheden er måske at nulstille eller geninstallere Chrome og/eller Gmail, men det virker jo som nævnt ok med Edge og i Inkognito. Og der er heller ikke andre hjemmesider, der skaber problemer.

      Går jeg ind i Udvidelser under Flere værktøjer kommer følgende frem pt, altså burde jeg vel heller ikke have nogen form for blocker – se skærmskud.

      Vh Bjæs

       

      Vedhæftede filer:

      bjæs588308
      Abonnent

        Hej

        Jeg har lige fundet ud af, at hvis jeg går ind på chrome://apps og trykker på linket til Gmail der, så fungerer Gmail som det skal.

        MEN…. der kommer så følgende frem i adresselinien : https://mail.google.com/mail/ca/u/0/#inbox .

        Har det /ca/ noget med Canada at gøre – evt hacking..?!

        Vh Bjæs

         


        kaj-emil
        Abonnent

          Hej Bjæs

          Det er et yderst interessant forskningsprojekt, du er i gang med.

          Jeg anede ikke, at der kunne knyttes så mange parametre til kaldet af Googles Webserver, og så komme ind på sin Gmail mailbox, men interessant er det.

          Her er f.eks. din URL-adresse fra dit sidste indlæg: https://mail.google.com/mail/ca/u/0/#inbox kopieres denne adresse og indættes fås denne:
          https://mail.google.com/mail/ca/u/0/#inbox%C2%A0
          og begge links virker.

          Hvad Google mener/og vil med disse parametre, ved jeg ikke, men da kaldet er til deres Webserver, kan det ikke have noget at gøre med bedre “værktøj” for hackere.

          Med venlig hilsen

          Kaj-Emil


          kaj-emil
          Abonnent

            Hej Bjæs

            Til din orientering og i forbindelse med dit sidste link https://mail.google.com/mail/ca/u/0/#inbox prøvede jeg det af på min Tablet med Android ver. 4.2.2.
            Her fik jeg en fejlmeddelelse (ingen problemer med de 3 tidligere links).

            • Tabletten begyndte at arbejde langsommere og mere ustabilt.
            • Så kom der en meddelelse, et ikon der forestillede en mand med solbriller og beskeden: “Slå Inkognito kanaler fra“.
            • Det gjorde jeg så, og derefter var der ingen problemer. Jeg benytter Chrome browser på min Tablet.
            • Måske /ca/ har noget, at gøre med det?

            Med venlig hilsen

            Kaj-Emil


            bjæs588308
            Abonnent

              Hej

              Ja, det er lidt mystisk – og lidt spændende 🙂

              Aller først, så kommer den sti du skriver https://mail.google.com/mail/ca/u/0/#inbox%C2%A0  ikke frem i min adresselinie.  Og jeg har heller ikke oplevet, at min bærbar har kørt langsommere ifb med problemet. Jeg bruger dog kun bærbar og ikke tablet.

              Men……da jeg startede computeren op igen i går aftes, virkede alle de nævnte Gmail-links pludselig igen !!!   Og vel at mærke uden /ca/ i stien.

              Meget mystisk ….

              Så problemet har åbenbart løst sig selv på en eller anden måde, men jeg lader lige tråden være åben lidt endnu, for jeg kan virkelig godt tænke mig, om der er en eller anden, som har en løsning på, hvorfor problemet opstod 🙂

              Vh Bjæs

              HenrikClausen
              HenrikClausen
              Komputer for alle

                Hej

                Det var en lang og interessant snak om det komplicerede væsen ‘Gmail’.

                Der kan være en del detaljer om browsere og browserfejl i det, men når problemet nu er forsvundet, vil jeg ikke bruge tid på at gå ind i det. Men lad mig tilføje et tip, der kan hjælpe andre senere – dette link:

                https://mail.google.com/mail/?labs=0

                Det åbner Gmail uden faneblade, og det forenkler visningen betydeligt. Dermed kan underlige fejl i broweren, browserens cache og data undgås.


                bjæs588308
                Abonnent

                  Hej

                  Tak for responsen.

                  Ja, et mystisk tilfælde, men holder dog stadig fast i Chrome og Gmail alligevel 🙂

                  Jeg prøver lige at kigge nærmere på dit link.

                  Lige et sidste spørgsmål inden jeg lukker tråden – ved du hvad /ca/ i ovennævnte sti står for ….?

                  Vh

                   

                  HenrikClausen
                  HenrikClausen
                  Komputer for alle

                    Mit kvalificerede gæt er, at ‘ca’ har at gøre med sikkerhedscertificering fra Computer Associates. Så hverken Californien eller Canada 🙂

                    Du skal være abonnent for at skrive et indlæg