Error 520

Dette emne indeholder 5 svar, har 2 stemmer og blev senest opdateret af  bjæs588308 1 år siden.
Oprettet af
bjæs588308
Abonnent

Hej

Jeg får en fejlmeddelelse når jeg prøver at klikke ind på især FORUM, men også FORDELSZONEN på komputer.dk via Chrome.

Siden kan dog godt komme frem, hvis jeg prøver at opdatere siden adskillige gange efter hinanden.  Men det kan snildt tage 15 – 20 minutter at skrive et indlæg her !

Men på EDGE ser der ikke ud til at være nogle problemer…  Dette indlæg er skrevet uden problemer via EDGE.

Nogle ideer..?

Vh Bjarne

Vedhæftede filer:
tips
tips
Registreret bruger

    Du har en computer hvor der er problemer med chrom og forum, jeg har 2 computer med chrom som fungerer perfekt her på forum, ja vi må jo så kunde regne ud at der noget galt med din computer eller chrom, men når at Edge fungerer i din computer, ja så må chrom jo hverer defekt, der findes ca. 3 forskellige modeller af chrom til en Windows computer, ja Googel Chrom og Googel Chrom beta og Googel Chrom Canary, jeg vil mene at du skal prøve at installerer Googel Chrom Beta og teste om den fungerer perfekt her på forum, ja det er jo fuldstændig gratis og prøve.

    https://www.google.com/intl/da/chrome/beta/

    Der er også andrer som har haft mange forskellige problemer med Googel Chrom, og forskellige fejl, men prøv og  klik på link og læs nærmer, ja Chrom kan blive defekt.

     

    https://forum.komputer.dk/forum/din-pc/emne/kan-ikke-hente-dokumenter-oa-i-chrome/

    Der findes også en Chrom der hedder Googel Chrom Enterprise, men den er mest til feks. virksomheder og fabrikker, der findes også Googel Chrom til feks. linux.

    tips
    tips
    Registreret bruger

      Men hvor gammel er din computer ????? og er du sikker på at din harddisk er OK ?????? og hvor mange timer har din computer kørt ????????????   og er det en SSD harddisk ???????????????????????


      bjæs588308
      Abonnent

        Hej

        Tak for dine svar, jeg havde selv overvejet at prøve de alternative Chrome af – jeg har tidligere leget lidt med dem 🙂

        Men nu er problemet også opstået i Edge og det er kun på Komputer.dk, at jeg har oplevet fejlmeddelelsen.

        Bare til info, så har jeg har endvidere lagt mit problem i en anden tråd med et lidt tilsvarende problem.

        Vh

         

        tips
        tips
        Registreret bruger

          Edge og Chrom er jo ca. samme motor, måske at det var bedrer at teste Firefox…………..


          bjæs588308
          Abonnent

            Ja måske, men det ændrer jo ikke ved, at problemet KUN opstår på Komputer.dk.

            Også derfor jeg har lagt problemet op her i Forum 😉

            Vh

            Forummet 'FORDELSZONEN' er lukket for nye emner og svar.