Angående downloade af WIFI Heatmap

Løst
Dette emne indeholder 4 svar, har 2 stemmer og blev senest opdateret af  john blynov 1 måned, 2 uger siden.
Oprettet af
john blynov
Registreret bruger

Programmet skriver følgende:

Din enhed er ikke kompatibel med denne version.

Hvad er der galt?

 

Med venlig hilsen

 

John Blynov

HenrikClausen
HenrikClausen
Komputer for alle

    Hvilken telefon har du? Det kan være nødvendigt at opdatere Android-systemet først.


    john blynov
    Registreret bruger

      Hej Henrik

      Jeg har en samsung  S / 3   (GT-19300) android version 4.3

       

      Med venlig hilsen

       

      John Blynov

      HenrikClausen
      HenrikClausen
      Komputer for alle

        Hej John

        Det her er lige på kanten:

        WiFi HeatMap kræver Android 4.4 eller højere, men det er ikke alle varianter af din telefon, der kan opgraderes til Android 4.4. Og længere end 4.4 kommer du aldrig – det vil give problemer for stadig flere apps.

        Du kan se efter opdateringer i telefonens Indstillinger. Men jeg vil egentlig anbefale at udskifte den med en ny – der vil være mange andre apps, der ikke fungere på S3 længere.


        john blynov
        Registreret bruger

          Hej Henrik

          Det med den nye telefon vil jeg vente med.

          Tak fordi du informerede mig om årsagen.

           

          Med venlig hilsen

           

          John

          Du skal være abonnent for at skrive et indlæg