Edge i CCleaner

Ikke løst
Dette emne indeholder 4 svar, har 2 stemmer og blev senest opdateret af  clelling 3 uger, 3 dage siden.
Oprettet af
clelling
Abonnent

Hver gang jeg kører CCleaner undrer det mig, at den finder både Internetcache og Cookies fra Edge, selv om jeg aldrig bruger Edge.

Jeg har slået Edge fra i Baggrundsjobs, men det ændrer intet.

Vedhæftede filer:
HenrikClausen
HenrikClausen
Komputer for alle

    Prøv dette: Åbn Windows PowerShell, og kør disse to kommandoer:

    taskkill /f /im dllhost.exe

    start “” “C:\Program Files\CCleaner\CCleaner64.exe” /AUTO


    clelling
    Abonnent

      Det ser ud til at der er en eller anden fejl i den sidste kommando:

      PS C:\Users\Claus> start “” “C:\Program Files\CCleaner\CCleaner64.exe” /AUTO
      Start-Process : Cannot validate argument on parameter ‘FilePath’. The argument is null or empty. Provide an argument th
      at is not null or empty, and then try the command again.
      At line:1 char:7
      + start “” “C:\Program Files\CCleaner\CCleaner64.exe” /AUTO
      + ~~
      + CategoryInfo : InvalidData: (:) [Start-Process], ParameterBindingValidationException
      + FullyQualifiedErrorId : ParameterArgumentValidationError,Microsoft.PowerShell.Commands.StartProcessCommand

      HenrikClausen
      HenrikClausen
      Komputer for alle

        Tak for den detaljerede fejlmelding. Der havde sneget sig et par anførselstegn for meget ind. Og i sammenhængen vil jeg springe /AUTO over. Så det bliver

        start “C:\Program Files\CCleaner\CCleaner64.exe”


        clelling
        Abonnent

          Det ser ikke ud til at virke.

          Jeg kørte Ccleaner lige før jeg lukkede PC’en i går, men her til morgen da jeg startede den op igen, var de tilbage (jeg bruger iøvrigt heller ikke Internet Explorer, men den optræder også på listen).

          Vedhæftede filer:

          Du skal være abonnent for at skrive et indlæg