Problemer med videoer i Facebook

Løst
Dette emne indeholder 6 svar, har 2 stemmer og blev senest opdateret af  bjæs588308 1 år, 2 måneder siden.
Oprettet af
bjæs588308
Abonnent

Hej

Jeg oplever problemer med, at videoer flimrer, når de vises i Facebook.

Det er ikke videoer i alle opslag der flimrer, men en meget stor del af dem.

Jeg bruger Chrome og har ryddet browserdata i den, men uden forskel.

Håber nogle kan hjælpe……

Se vedh.

Vh Bjarne

 

 

Vedhæftede filer:
HenrikClausen
HenrikClausen
Komputer for alle

    Det kunne være et problem med grafikkortet, eller mere præcist driveren til den. Både browser og videoafspilning er krævende for grafikkortet, så hvis der ikke er den rigtige driver, kan den slags ske. Der er også den mulighed, at avanceret brug af grafikort er slået fra i Chrome.

    Så første forslag er at opdatere driveren til dit grafikkort.

    Har du prøvet andre browsere, f.eks. Firefox eller Edge?


    bjæs588308
    Abonnent

      Hej

      Enhedshåndteringen viser, at grafikkortet er opdateret.

      I Chrome var avanceret brug af grafikkort allerede slået til ( se vedh. fil), som du foreslog måske kunne løse det.

      Men jeg prøvede så at slå det fra i stedet for og nu ser det ud til, at videoerne vises uden problemer.  Nu er Chrome altså indstillet således som du foreslår kunne være det mulige problem….   Computere er nogle gange nogle sjove nogle… 🙂

      Vil lige nævne, at der ikke så ud til at være nogle problemer i Firefox.

      Vh Bjarne

       

       

       

      Vedhæftede filer:
      HenrikClausen
      HenrikClausen
      Komputer for alle

        Uanset at Enhedshåndtering ikke viser et problem i med driveren, vil jeg alligevel anbefale at opdatere den. Der kan være små ændringer, der har med dette problem at gøre.

        Hvis det ikke hjælper, skal du slå hardwareacceleration fra. det er en langsommere men mere stabil måde at vise grafik.


        bjæs588308
        Abonnent

          Hej Henrik

          Nu har jeg opdateret grafikkortet via amd.com og det fungerer uden problemer.

          Jeg vil prøve mig frem med hardwareaccelerationen, som lige nu er deaktiveret.

          Tak for hjælpen.

          Vh Bjarne

           

           

          HenrikClausen
          HenrikClausen
          Komputer for alle

            Tak for svaret – og jeg kan se at jeg fik formuleret min første kommentar noget skævt: Min tanke var faktisk at slå hardwareacceleration fra, som du har gjort. Sagen er, at browsere bruger grafikkort på ret avancerede måder for at få alle småtingene vist i et fornuftigt tempo. Det presser grafikkortet og særligt driveren, så fejl, der kan synes obskure eller ubetydelige dukker op og skaber problemer, som du har oplevet.

            Ved at slå hardwareacceleration fra springer man over disse fejl, og får en langsommere men stabil afspilning. Langsommere, fordi billederne skal berenges af CPU’en, og den er mindre effektiv til opgaven end GPU’en på grafikkortet. Stabil, fordi obskure fejl i grafikort / driver ike længere kan skabe problemer.

            Det er et problem, jeg har set en del gange. I nogle tilfælde er der opdaterede drivere, der løser problemet – og et problem af denne karakter vil ikke vise sig i Enhedshåndtering.. Derfor er en opdatering af driveren det første løsningsforslag. Mange grafikkort, særligt e ældre, får ikke de nødvendige opdateringer, derfor den anden løsning.


            bjæs588308
            Abonnent

              Hej Henrik

              Mange tak for forklaringen – og hjælpen !

              Vh Bjarne

               

              Forummet 'ONLINETJENESTER' er lukket for nye emner og svar.