Opdel: WINDOWS INSIDER PROGRAM

Løst
Dette emne indeholder 4 svar, har 2 stemmer og blev senest opdateret af  nederbyen 1 måned, 3 uger siden.
Oprettet af
nederbyen
Abonnent

Hej Henrik.

Det drejer sig ikke om WIN 11 krav. De er tilfulde opfyldt.

Spørgsmålet er, hvorfor jeg ikke kan ænde indstillinger i WIN 10 fra påkrævede til  valgfrie diagnosedata på min nyeste (2018) og up-to-date PC, når jeg kan på to ældre PC’er hhv. (2014 og 2009).

Er der måske en værdiindstilling i reg.databasen ?

 

HenrikClausen
HenrikClausen
Komputer for alle

    På den led. Jeg har nu flyttet spørgsmålet, der lå i Windows 11 kategorien.

    Det kan være noget i Registreringsdatabasen, men først vil jeg høre, om du har SpyBot eller System Mechanic installeret? De kan give problemer med denne funktion.

    Hvis din computer siger, at nogle funktioner styres af din organisation, skal vi i Registreringsdatabasen.


    nederbyen
    Abonnent

      Hej Henrik. Ingen af delene er installeret.

      Forklaringen kan være, at jeg ved første installtion af Windows har fravalgt de frivillige diagnosedata, men det skulle jo være muligt at ændre efterfølgende jfr. Microsofts egen vejledning.

      Lige for fuldstændighedens skyld. Maskinen er opbygget som gamermaskine for at få optimale grafikegenskaber. Bruges dog ikke til gaming, men til fotobehandling osv.

      Opsætningen er for nylig ændret fra Legacy Boot til UEFI med henblikpå installation af WIN 11. Kan forklaringen findes der ???

      HenrikClausen
      HenrikClausen
      Komputer for alle

        Der er en tjeneste, Tilsluttede brugeroplevelser og telemetri, der skal være til for at denne indstilling kan ændres. Den funder du ved at skrive Tjenester i Windows’ søgefelt, og starte dette program. Rul ned til denne tjeneste og se, om den er slået til. Du kan ændre indstillingen ved at højreklikke, vælge Egenskaber, og skifte til Automatisk. Jeg vedlægger et par skærmskud:


        nederbyen
        Abonnent

          Hej Henrik.

          Det hjalp, men først efter 3 x genstart. De første 2 x var det “no go”.

          Pudsigt nok har jeg selv været inde og slå telemetri til på fuld, men uden resultat.

          Problemet er løst, men jeg hsar også omgået det i mellemtiden ved at installere WIN 11 BETA på 2 gamle PC’er uden UEFI, TPM og SecureBoot.

          Men tak for hjælpen. Altid fint at lære noget nyt.

          Kaare

          Du skal være abonnent for at skrive et indlæg